How can we help?

If you are looking for support for our PokaTheme, this is the place!

Home Forums FAQ WordPress 5.0 and Gutenberg support

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #2810
    admin
    Keymaster

    WordPress 5.0 is finally here with the brand new Gutenberg replacing the old WP editor.

    Poka v2 and Poka v1 are compatible with the latest WP v5 in their latest versions so if you have an older version please update.

    If you want to replace Gutenberg you can install the Classic editor plugin:

    Classic Editor

    Don’t forget to always check for a new version to your account and the changelog

    • This topic was modified 8 months, 3 weeks ago by admin.
Viewing 1 post (of 1 total)
  • The forum ‘FAQ’ is closed to new topics and replies.