How can we help?

If you are looking for support for our PokaTheme, this is the place!

Home Forums PokaTheme support Weird issue with background after last update

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #14101
    elix4r
    Participant

    Hi!

    So I’ve recently upgraded my CasinoAce theme to the latest version, and some why now my site has weird bug with background color.

    In the theme visual settings I have set background color to the #f6f8fb, but one all website pages it shows 2 different colors. Like it goes one color, and then another. Dunno how to describe it properly, I have attached screenshot for reference.

    View post on imgur.com

    I have tried to disable all plugins, clear cache and resetting theme visual settings. None of this worked.

    Would really appreciate suggestions on how to fix that.

    Thanks!

    • This topic was modified 3 months, 3 weeks ago by elix4r.
    #14109
    admin
    Keymaster

    Hi!

    I checked your site and it seems that is related with a plugin you are using.
    I noticed in the markup something called “ugb-inner-block”.
    Somewhere you have set background color as “#F3F3F3” and you need to remove it.

    #14115
    elix4r
    Participant

    I don’t think that’s an issue with one of the plugins. I have disabled them all, and issue still remain

    However I was trying to find cause of this bug via Google inspect and found out that this parameter is the reason: –mm-color-background

    https://postimg.cc/NK0JB0NR

    Seems like it comes from styles-vendor.min.css or html.no js file, but I can’t find a way to fix it/change it. I have tried to change “–mm-color-background” value via custom css, but got no luck

    Maybe you know what to do?

    Thanks

    • This reply was modified 3 months, 3 weeks ago by elix4r.
    • This reply was modified 3 months, 3 weeks ago by elix4r.
    • This reply was modified 3 months, 3 weeks ago by elix4r.
    #14130
    admin
    Keymaster

    Hi!

    I checked your site again today and I couldn’t see the issue so I’m assuming that you found the solution!

    #14134
    elix4r
    Participant

    Hey

    No, not really. I just changed the background color to #f3f3f3 so it matches a “bug” color. I have set background back to the #f6f8fb color, you can check when you have time.

    You can easily notice the difference on reviews pages, on casino list pages, on bonus page, etc.

    Thanks

    #14135
    admin
    Keymaster

    Hi!

    I checked it again and I noticed that your mobile menu doesn’t work at all so there seems to be a bug somewhere.
    If you have any custom changes, for example on a child theme try to disable it temporary to see if something is causing this issue.
    I believe the fact that the menu doesn’t work is connected with the weird background issue.

    You can have the demo as a reference how it should work : https://demos.pokatheme.com/casino-ace/

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.