How can we help?

If you are looking for support for our Poka theme, this is the place!

Home Forums Poka v2 support Translation issues

This topic contains 8 replies, has 2 voices, and was last updated by  admin 2 months, 4 weeks ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1762

    Christopher Witte
    Participant

    I’ll mark this as private – see comment below

    #1763

    Christopher Witte
    Participant
    This reply has been marked as private.
    #1764

    Christopher Witte
    Participant

    I also noticed that the widget looks terrible when you are logged out – looks fine when i’m logged into wp-admin , what is the reason for this?

    #1765

    Christopher Witte
    Participant
    This reply has been marked as private.
    #1766

    admin
    Keymaster

    Hi Christopher,

    About the missing translation I believe you are talking about the “2 thoughts” you see in the title and indeed this was missing from the translations. It will be fixed in the next version of the theme, until then you can replace the languages files with the files below:

    Download

    For the issue you are experiencing I believe the reason for this is an unclosed html element that is responsible for the bug.
    You should check your translations because I see a lot <strong> elements and maybe something is not closed properly.
    Also if you made changes in any of the files also check them for unclosed html elements.

    As you can see in one of the demos the theme is totally fine : http://pokav2.pokatheme.com/demo2/review/betfair/

    • This reply was modified 3 months, 2 weeks ago by  admin.
    #1802

    Christopher Witte
    Participant

    Hi,

    I have tried to solve this by myself but i can’t get further. The problem occurs when i check “Allow users to comment in reviews” in theme settings. Can you help me with this? Or at least tell me where i need to look for the unclosed html element. It has to be somewhere in the code that gets activated when activating comments.

    Thanks
    Chris

    #1816

    admin
    Keymaster

    As I can see in your link you found the issue. 🙂
    I’m setting the topic as resolved!

    #1819

    Christopher Witte
    Participant

    No, the issue is not resolved. I have disabled comments so that i can use widgets in the mean time,

    Best
    Chris

    #1823

    admin
    Keymaster

    Hi Christopher, if the issue is not solved you can send an email with a description of the issue and an FTP to get a quote at support@pokatheme.com

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.