How can we help?

If you are looking for support for our PokaTheme, this is the place!

Home Forums Poka Review Plugin support Translatepress – “go” button or url’s noch working anymore

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #18030
    mike bomba
    Participant

    Hello dear poka support & community,

    I just installed translatepress, and it auto generates like the underpages like website.com/en or whatever language shortcode there is.
    Now the buttons / forwarding stopped working, even tried to put ../go into the backend, in hope it will work, but the urls are now pretty much dead, redirecting to a 404.
    Is there any way to fix this with .htaccess or something?

    # BEGIN WordPress
    # Die Anweisungen (Zeilen) zwischen ÔÇ×BEGIN WordPressÔÇť und ÔÇ×END WordPressÔÇť sind
    # dynamisch generiert und sollten nur ├╝ber WordPress-Filter ge├Ąndert werden.
    # Alle Änderungen an den Anweisungen zwischen diesen Markierungen werden überschrieben.
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteRule .* – [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}]
    RewriteBase /
    RewriteRule ^index\.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

    #18032
    admin
    Keymaster

    Hi Mike,

    Let’s keep the discussion in the email you’ve already sent, and we’ll update the thread in case there is a compatibility issue with TranslatePress so other people can see the solution!

    #18049
    admin
    Keymaster

    Hi again Mike,

    Let me re-post the solution you suggested here:

    I just found the issue, from TranslatePress’ site – there is a setting called change/translate individual links – which was put on “yes” – since i changed it to “no” – the URLs from the buttons work perfectly.

    So if the issue should appear again, its a basic setting in TranslatePress, which i haven’t recognized first.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.