How can we help?

If you are looking for support for our PokaTheme, this is the place!

Home Forums PokaTheme support Table List v2 Bug?

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #8750
    spielo
    Participant

    Hi poka,

    in reviews table list v2 shows features but if i setup the same shortcode in a page, feature do not display!

    In Reviews
    hxxps://up.picr.de/38094580cx.png

    In Page
    hxxps://up.picr.de/38094582lq.png

    It is not possible to link direct, so change xx with https

    • This topic was modified 6 months ago by spielo.
    #8775
    admin
    Keymaster

    I tested it and I couldn’t see any bug, also in our demo it works just fine.
    What parameters have you added in the shortcode?
    Also these features are from the “Pros” custom fields. These fields have content in your reviews?

    #8778
    spielo
    Participant

    Us you can see in the screens, pros fields are with content!

    [table_list_v2 num=”4″ sort=”date”]

    works well in reviews with feature and in pages no!

    #8808
    admin
    Keymaster

    Have you tried adding the shortcode in an empty page?
    Maybe something else is affecting this behavior because in our demo is fine in a page and with multiple instances as you can see here: https://demos.pokatheme.com/pokatheme/affiliates-shortcodes/

    #8810
    spielo
    Participant

    Hi poka,

    in pages without sidebar works well, but with sidebar it does not show, in your demo is it a fullwidth page!

    Interest is, in affiliate reviews with sidebar it works well!

    • This reply was modified 5 months, 4 weeks ago by spielo.
    #8812
    admin
    Keymaster

    In our demo page we also have sidebar, if you go close to end you’ll see it.
    Maybe a widget you use in the sidebar is affecting it.

    #8815
    spielo
    Participant

    without sidebar

    hxxps://up.picr.de/38126074rq.png

    with sidebar

    hxxps://up.picr.de/38126080uk.png

    and sorry i do not see the tablist vc2 code in the end of the demo where is the sidebar

    • This reply was modified 5 months, 4 weeks ago by spielo.
    • This reply was modified 5 months, 4 weeks ago by spielo.
    #8821
    admin
    Keymaster

    Have you managed to identify which widget is causing the issue?

    #8824
    spielo
    Participant

    Hi poka,

    do not understand my last post? there is nothing fixed, no widgets causing the issue.

    #8893
    admin
    Keymaster

    Hi!

    I’m sorry but I wasn’t able to find any bug from my testing and no one reported something similar so it is possible to be affected by custom changes.

    If anything new occurs I’ll update the topic.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.