How can we help?

If you are looking for support for our PokaTheme, this is the place!

Home Forums PokaTheme support Remove “/” from affiliate slug

Tagged: ,

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #17348
    averagejoes
    Participant

    Hi, fanrtastic theme! So, we use WPML together with Poka and when you are in fx domain.com/fr the affilaite link looks like domain.com/fr//go/affiliate-link. When its on root domain i.e domain.com it looks like domain.com/go/affiliate-link and looks fine.

    Any fix fir this?

    #17351
    admin
    Keymaster

    Hello! Thank you!

    Indeed there is an issue with this.

    So, I understand that in the “root” domain it looks fine: “domain.com/go/affiliate-link”.

    How would you like it to look in the “/fr” domain? Should it look like this: “domain.com/fr/go/affiliate-link”? Or should it look like something different?

    I’m asking so that I can deliver you a code snippet to fix this until we come up with a standard solution for WPML in general, because we need to cover all cases.

    • This reply was modified 1 year, 6 months ago by admin.
    #17892
    Kabono
    Participant

    Hi! Do you have a fix for this? We have come across the same issue when trying to translate the site using WPML.
    In our case, we want to look like this: domain.com/fr/go/affiliate-link
    Now it looks like this: domain.com/fr//go/affiliate-link

    • This reply was modified 1 year ago by Kabono.
    #17899
    admin
    Keymaster

    Hi Kabono,

    Yes, we have a fix for this, but we haven’t published the new version yet. You can contact us at support@pokatheme.com to help you adjust this.

    #17934
    Kabono
    Participant

    Hi, I have emailed twice – no reply. Trying again now! 🙂

    #17944
    admin
    Keymaster

    Hi Kabono,

    Sorry but all your emails went to Spam. I’ve just replied to you. Thanks again!

    #17956
    admin
    Keymaster

    This is just an update that we have released a new PokaTheme version and we have included a fix for this issue, too. Feel free to check your account downloads and get the latest version!

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.