How can we help?

If you are looking for support for our Poka theme, this is the place!

Home Forums Poka v2 support Can't install the theme

This topic contains 1 reply, has 1 voice, and was last updated by  ALEX 1 week, 2 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2793

    ALEX
    Participant

    Can’t install the theme
    *****************************************************
    Installing Theme from uploaded file: poka-theme-v2-r2.0.4 .zip
    Unpacking the package…

    Installing the theme…

    The package could not be installed. The theme is missing the style.css stylesheet.

    Theme installation failed.
    *******************************************************

    #2796

    ALEX
    Participant

    sorry, it’s my wrong ,
    no problem

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

WordPress 5.0 is released with the new Gutenberg editor. Check out here about the compatibility with Poka theme!