How can we help?

If you are looking for support for our Poka theme, this is the place!

Home Forums Poka v2 support AMP does not work for homepage

This topic contains 6 replies, has 2 voices, and was last updated by  admin 5 days, 6 hours ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #3537

    Nesim Dost
    Participant

    Hello,

    I’m using poka v2 theme. I have installed official AMP plugin. It works for my posts but it does not work for my homepage. I enabled AMP from the page settings and plugin settings. When I go to the example.com/?amp page it shows only blank page. What should I do?

    #3551

    admin
    Keymaster

    Hi Nesim,

    In each page in the “Publish” metabox in your right side you’ll find a “Enable/Disable AMP” for this specific page.
    You need to enable it for the “Homepage”.

    #3553

    Nesim Dost
    Participant

    Hello again,

    I already did that. Could you check please this url? http://thenorthkoreablog.com/ my main url. amp url: http://thenorthkoreablog.com/?amp (blank page)

    #3556

    admin
    Keymaster

    It is very strange because I don’t see any of the theme AMP styles.
    Do you use https://wordpress.org/plugins/amp/ in Classic mode? or do you have any other AMP plugins installed?
    Also are the Posts,Pages,Reviews checked in plugin settings?

    #3560

    Nesim Dost
    Participant

    Do you use https://wordpress.org/plugins/amp/ in Classic mode?
    Yes I use this plugin with in classic mode. I don’t have any other amp plugins

    Also are the Posts,Pages,Reviews checked in plugin settings?

    Yes, I’ve already checked them

    #3562

    Nesim Dost
    Participant

    I just enabled amp from theme settings and not it works! 🙂 Thanks anyway

    #3563

    admin
    Keymaster

    Great!
    I’m glad I helped!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.